Alfa Romeo Giulia Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
HELP i auto started the car, opened the door before the sequenced finished, and BOOM service engine light comes on after "Door open, auto start cancelled" message disappears!

DNA modes not working!

it was raining pretty bad and i hit a few puddles could it be something to do with that?

and before all of this sometimes the car would request a restart of the ignition mid drive and just turn off while rolling!! wtf is happening?!!?
 

·
Registered
Joined
·
45 Posts
...and before all of this sometimes the car would request a restart of the ignition mid drive and just turn off while rolling!! wtf is happening?!!?
Other people have had similar issues and it has been posted before, suggest searching the forums. That said, I'm sure someone will reply soon with advice. I'm with you on the frustration, I've had the rolling request restart bug happen twice now.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Other people have had similar issues and it has been posted before, suggest searching the forums. That said, I'm sure someone will reply soon with advice. I'm with you on the frustration, I've had the rolling request restart bug happen twice now.
YES! EXACTLY! What is the deal with that?

I'm with roadside assistance taking the beast to the service! I hope both of these issues are fixed. Do you guys think it has anything to do with that idle off feature? ( when you come to a full stop and the car turns off) could it be that my fellow ginnies haven't gotten that system right haha? Man this is annoying
 

·
Registered
Joined
·
5,016 Posts
@OP there is an actual LIST of RRT & software updates that have been posted that address the issues you just had....your dealer will be able to take of this...
when did you take delivery of your Giulia?
 
1 - 6 of 6 Posts
Top