Alfa Romeo Giulia Forum banner
1 - 20 of 60 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
My car is in Park, is in range, has a full tank of gas, full battery charge....but when I press the remote start button twice on the remote nothing happens.

What am I doing wrong?
 

·
Registered
2019 Rosso Competizione Stelvio Ti Sport Nero Edizione
Joined
·
653 Posts
It's all about the timing in how you push the button. My dealer initially gave me bad info and told me to push it once, wait a beat, then push it again.
The secret is just to push it twice without a pause - bang, bang.
Mine now works 100% of the time. It's a fun feature when you see the reaction of someone who hears the great sound of the engine firing up when they are standing there admiring the car.
 

·
Registered
Joined
·
443 Posts
It's all about the timing in how you push the button. My dealer initially gave me bad info and told me to push it once, wait a beat, then push it again.
The secret is just to push it twice without a pause - bang, bang.
Mine now works 100% of the time. It's a fun feature when you see the reaction of someone who hears the great sound of the engine firing up when they are standing there admiring the car.
THANK YOU! I had about a 40% success rate with it to now and I'm sure this is why. Thanks!
 

·
Registered
Joined
·
383 Posts

·
Registered
2020 Alfa Romeo Giulia Sport Ti AWD
Joined
·
8,061 Posts
There's also a minimum distance you have to stand away for it to turn on. If you are too close to the vehicle, it won't work.
That's new information to me, though it make sense. What reason is there to remote start if you're mere steps away?
 
  • Like
Reactions: RyanC883

·
Registered
2020 Alfa Romeo Giulia Sport Ti AWD
Joined
·
8,061 Posts
  • Like
Reactions: DareBear and Bender

·
Registered
Joined
·
647 Posts

·
Registered
2020 Alfa Romeo Giulia Sport Ti AWD
Joined
·
8,061 Posts

·
Registered
Joined
·
2,577 Posts
Hey I just had my car in yesterday because the remote start was intermittent. Worked sometime then not others. I brought it in because of a battery issue...BECAUSE I DID NOT READ THE MANUAL! on what conditions auto stop restart does not work. But as it turned out it did throw a code that that remote start wire connection something. I have the code number on my sheet. There is a TB on that so if remote start does not work all the time based on following all the mentions above have it checked the next time you are at your dealership. Mine works from inside my house to the garage and a very long distance away from the car.


I am also from the "gifted" school noted above. I wait until someone is exiting their vehicle next to me or walking by my QV then give it a remote start so I can see the shock!
 

·
Registered
‘19 Giulia Ti Sport Q4
Joined
·
3,887 Posts
My car is in Park, is in range, has a full tank of gas, full battery charge....but when I press the remote start button twice on the remote nothing happens.

What am I doing wrong?
Make sure the doors are fully closed. I know it won’t start if driver’s door isn’t fully closed, so it may be true for all doors.
 

·
Registered
2020 Alfa Romeo Giulia Sport Ti AWD
Joined
·
8,061 Posts
  • Like
Reactions: JuliaQ4-Nut

·
Registered
Joined
·
189 Posts
Hey I just had my car in yesterday because the remote start was intermittent. Worked sometime then not others. I brought it in because of a battery issue...BECAUSE I DID NOT READ THE MANUAL! on what conditions auto stop restart does not work. But as it turned out it did throw a code that that remote start wire connection something. I have the code number on my sheet. There is a TB on that so if remote start does not work all the time based on following all the mentions above have it checked the next time you are at your dealership. Mine works from inside my house to the garage and a very long distance away from the car.
Hmmm, good to know. I did have a few failures to remote start in the 6 months I had the car. I normally remote start it to give it a chance to run for a minute or so before I start driving and every now and then it refuses to start no matter what. Sometimes it blinks the headlights, but refuses to start, other times it ignores me completely. Not a distance issue, as it starts ok most time from the same distance. And I'm pretty sure I have the button press timing ok by now.

I managed to "convince" it to start a couple of times, when acting up, by unlocking it and then locking it back before retrying to remote start. Doesn't seem to work every time, though.

It's one of those things, not a big deal but can be annoying sometimes. That's what they call personality, right? :)
 

·
Registered
Joined
·
189 Posts
Hmmm, good to know. I did have a few failures to remote start in the 6 months I had the car. I normally remote start it to give it a chance to run for a minute or so before I start driving and every now and then it refuses to start no matter what. Sometimes it blinks the headlights, but refuses to start, other times it ignores me completely. Not a distance issue, as it starts ok most time from the same distance. And I'm pretty sure I have the button press timing ok by now.

I managed to "convince" it to start a couple of times, when acting up, by unlocking it and then locking it back before retrying to remote start. Doesn't seem to work every time, though.

It's one of those things, not a big deal but can be annoying sometimes. That's what they call personality, right? :)
Just noticed this was in the QV forum. I have a TI, but not sure if it makes a difference for the topic...
 

·
Registered
Joined
·
402 Posts
That's new information to me, though it make sense. What reason is there to remote start if you're mere steps away?
this is a great point and why I've never found it to be a great option. Now some after-market remote starts allow you to turn it on from anywhere. That could be useful. Overall the one in the Giulia I find a bit dangerous. Sometimes the car likes to start itself like the Panic button likes to throw a party.
 

·
Registered
Joined
·
2,577 Posts
Just noticed this was in the QV forum. I have a TI, but not sure if it makes a difference for the topic...
It shouldn't make a difference but that is exactly what ours did from the day we got it. Beeped flash the lights. The dealership said oh give it a good long ride (I think that is their answer for everything..sort of like giving a baby a pacifier...once we start driving we forget our problems) anyway then it started working pretty routinely then it started intermittently so I had it in for another issue and told them about that one it was code B1052-13 remote start antenna circuit open. TB on the issue.
 
1 - 20 of 60 Posts
Top