Alfa Romeo Giulia Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I picked up our Giulia Base Sport almost a week ago and have had fun driving and learning about it. One thing that I had a little trouble with was getting the auto high beam feature to work. I'm almost there now but still don't completely have it figured out. First I found that I had to turn the feature on in the Infotainment Settings/Lights (by default this was Off). Next, I realized the the Auto Headlight icon, which was green, had to be changed to grey by pushing the multi-function lever towards the instrument panel. Now they work as I expected, turning the high beams on-off automatically. However they won't turn on the 1st time until I reach 37 mph? I can subsequently slow down and the auto feature still works. Why 37 mph? There are times, especially driving in our subdivisions, where I would like this auto feature to work at slow speeds.
 

·
Registered
Joined
·
74 Posts
I picked up our Giulia Base Sport almost a week ago and have had fun driving and learning about it. One thing that I had a little trouble with was getting the auto high beam feature to work. I'm almost there now but still don't completely have it figured out. First I found that I had to turn the feature on in the Infotainment Settings/Lights (by default this was Off). Next, I realized the the Auto Headlight icon, which was green, had to be changed to grey by pushing the multi-function lever towards the instrument panel. Now they work as I expected, turning the high beams on-off automatically. However they won't turn on the 1st time until I reach 37 mph? I can subsequently slow down and the auto feature still works. Why 37 mph? There are times, especially driving in our subdivisions, where I would like this auto feature to work at slow speeds.
I haven't figured mine out yet either! Seems like a strange design; overly complicated, not intuitive!
 

·
Registered
Joined
·
787 Posts
At slower speeds the LED side lights below the headlight turns on (you can see this stopped with engine on and turning wheel left or right - must be dark to see).
Otherwise you are correct and Hi-beam sensor must not see light for them to come on, they will switch on and off with on coming cars.
 

·
Registered
Joined
·
2,344 Posts
I shut the Auto Hi beam function off and now I have hi beams when I want them.....
 
  • Like
Reactions: lost1750GTV

·
Registered
Joined
·
256 Posts
I’ve had my car 7 months and just a week ago realized it has this feature. Apparently I’m not as bright as the high beams, lol.
 

·
Registered
Joined
·
65 Posts
Well, I suppose I just learned of another feature on the car today. I need to look at the settings because I drive a very dark road a few times a week and I haven't noticed this. Now, the cornering lights are amazing; they are very noticeable AND helpful!!
 

·
Registered
Joined
·
178 Posts
I shut the Auto Hi beam function off and now I have hi beams when I want them.....
Me too! They never turned on when set to Auto! Is there a way to adjust the sensor? The Auto high beams in my Pacifica (FCA) are much more sensitive and work quite well.
 

·
Registered
Joined
·
202 Posts
My 2 CENTS:

They only properly work in EXTREMELY dark areas.

I live in a suburban/metro area, and mine never activated until one time when I was driving at night in a very rural area with no side lights/street lights/etc to make it think there was another car.

But when they activate and work right, they are 100% on top of the action - they turn off quickly when another car's headlight comes into view. Faster than I could do it. They are a marvel of accuracy if the surrounding light level is low enough...
 
  • Like
Reactions: Chipshot

·
Registered
Joined
·
1,999 Posts
However they won't turn on the 1st time until I reach 37 mph? I can subsequently slow down and the auto feature still works. Why 37 mph? There are times, especially driving in our subdivisions, where I would like this auto feature to work at slow speeds.
OK, I think you are misunderstanding the somewhat confusing Owners Manual. 37 MPH is the controlling speed for when AH has been overridden by rapid, repeat pushes on the multifunction stalk. At that point, high beams will remain on UNTIL 37 MPH is reached, at which point AH function is restored.

I believe the limit for AH function is 15 MPH, below that they default off high, and you have to select manually.
 

·
Registered
Joined
·
74 Posts
I am hoping that AR can reprogram the 37 mph threshold off for auto hi-beam function. That seems to be the main problem.
 

·
Registered
Joined
·
1,999 Posts
I am hoping that AR can reprogram the 37 mph threshold off for auto hi-beam function. That seems to be the main problem.
The 37 only applies if you manually override the auto high beams to have highs on and still have auto high beams selected. In that case, if you exceed 37 mph, the highs revert to auto high control.
 

·
Registered
Joined
·
41 Posts
seems too complicated, ill turn that off and use them when needed
 
1 - 16 of 16 Posts
Top