Alfa Romeo Giulia Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello Everyone,
Just purchased my Giulia last week and I love it. I can't wait to go past the 1000 miles so I can drive it more like I want to. However, I do have two question hoping someone can help.

I just got my car back from the dealer for an update and there are two things they mentioned that trouble me a bit.

First, I noticed that my back up cam stays on for a good 15 seconds after I either park or set it to drive. Dealer says this is normal and preserves the life of the camera itself. Is this true?

Second, The start/stop button that stops the engine when at a red light, I can never have it remember the last setting. Every time I start the car it defaults to off, meaning the car will stop when I'm at a red light. Dealer mentions that this is the way it was implemented. That doesn't sound right to me. Can anyone comment on that?

Any help would be appreciated!
 

·
Registered
Joined
·
1,307 Posts
1) True (though I don't know about the whole life comment) it does stay on a little long

2) Yes, that is how it's been designed. You need to turn it off every time the car starts. Becomes second nature

Max
 

·
Registered
Joined
·
573 Posts
1) Back up Camera Delay- There is a setting for this in the Infotainment system. I don't remember what the settings are but you can adjust it. Like it on longer because I use it to make sure I am pulled into the Garage far enough. Pull in, put it in reverse to bring up the camera and either back up just a little or change to drive and pull forward just enough.
 
  • Like
Reactions: Il_Conte

·
Registered
Joined
·
187 Posts
Congratulations !

When I get on my car 1 step 3 buttons: brake paddle, then start button, park button and the s/s disable button - like what Max said, it will become a routine :)
If you want to save one click on the disable button there is a hard way. Search on this forum and a very smart senior member figured out how to disable it :)
do it your way whatever it is and happy motoring.
 

·
Registered
Joined
·
334 Posts
1) Back up Camera Delay- There is a setting for this in the Infotainment system. I don't remember what the settings are but you can adjust it. Like it on longer because I use it to make sure I am pulled into the Garage far enough. Pull in, put it in reverse to bring up the camera and either back up just a little or change to drive and pull forward just enough.
Woodstk is correct, there is a camera delay setting on the QV. Mine goes off immediately when you put it in Drive. I have the same habits as some of the others here, as soon as I get into the car I turn off the "auto-start\stop" feature ....
 
1 - 7 of 7 Posts
Top