Alfa Romeo Giulia Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
I've had my QV for about 3 weeks and the first (and hopefully last) warning came on today.
I'm actually happy about it because I hate this "feature". I hope it stays on, as long as it's not a symptom of something worse?
 

Attachments

·
Registered
Joined
·
2,988 Posts
Hard to say at this point if it's just an innocent gremlin or an actual problem. All things considered, since we don't know a whole lot yet, your best bet is to have the dealer look at.

The Auto Start won't kick in if the system voltage is low. I'm sure it checks many other things as well. There is that possibility that it knows something that the other systems have missed.
 

·
Registered
Joined
·
3,600 Posts
Hmm, that system is showing a lot of faults. I asked somewhere else... can we disable it from the menus without the dash button. To change the default setting?
 

·
Registered
Joined
·
1,307 Posts
Hmm, that system is showing a lot of faults. I asked somewhere else... can we disable it from the menus without the dash button. To change the default setting?
If you are talking about the start/stop, you cannot disable it in the menus, only near the headlight controls on the dash. It's a very stupid feature but I guess it keeps govt happy.
 

·
Supporting Vendor
Joined
·
691 Posts
For the first few months we had our QV the stop/start feature did not work at all. There were no errors or codes it just never engaged. Now it has 'fixed' itself. I wish I knew why or how it was initially disabled....
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
I have a LR Evoque with the same feature. It worked for a few months and then stopped working. It never worked again.
 

·
Registered
Joined
·
5,016 Posts
I've had my QV for about 3 weeks and the first (and hopefully last) warning came on today.
I'm actually happy about it because I hate this "feature". I hope it stays on, as long as it's not a symptom of something worse?
you popped your cherry>:)
that is my biggest peeve...can't be set to stay off like on the BMW...but I'm used to it know..
the "How to Start Your Alfa Checklist"
1: enter car and fasten seatbelt
2. push start button
3. shut off start/stop feature
4. release parking brake
5. Go have fun!
 

·
Registered
Joined
·
38 Posts
Still not used to automatically turning off the start/stop. Once I hit my first traffic light, however, OFF it goes.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #9 ·
Well, my joy was short lived. The light is off and the **** start/stop is working again. Bummer! I'm hoping this is only a temporary setback ?
 

·
Registered
Joined
·
641 Posts
Well, my joy was short lived. The light is off and the **** start/stop is working again. Bummer! I'm hoping this is only a temporary setback ?
You made the classic mistake of telling everyone about it. As soon as you do that, the gremlins punish you.
 

·
Registered
Joined
·
5 Posts
For the first few months we had our QV the stop/start feature did not work at all. There were no errors or codes it just never engaged. Now it has 'fixed' itself. I wish I knew why or how it was initially disabled....
I feel I'm in the same boat. First week with the QV and haven't had S/S kick in once.

Might be related to battery voltage (or the weather here, which was seriously warm and gave the A/C some work).

It definitely wasn't my first warning light though, as the car was delivered in FULL "Christmas tree" mode (I bought the tester off the showroom floor, and they evidently hadn't been keeping up with charging the battery). Never seen a car salesman so flustered! :)
 

·
Registered
Joined
·
869 Posts
One thing I have noticed about the Stop/Start is that the engine restarts if the AC is needed. Maybe you can turn the AC way down so the car always thinks you want it and then adjust the fan to actually moderate the cooling?
 

·
Registered
2017 Alfa Romeo Giulia 2.0
Joined
·
104 Posts
I don't understand how people have such low miles on their cars. I cant get enough of this car :p
 

·
Registered
Joined
·
2,988 Posts
I feel I'm in the same boat. First week with the QV and haven't had S/S kick in once.

Might be related to battery voltage (or the weather here, which was seriously warm and gave the A/C some work).

It definitely wasn't my first warning light though, as the car was delivered in FULL "Christmas tree" mode (I bought the tester off the showroom floor, and they evidently hadn't been keeping up with charging the battery). Never seen a car salesman so flustered! :)
Welcome to the forum :)
Congrats on your new Quad :grin2:

I think this a sign of true love. Like getting a new puppy that pees on the floor cause she's so excited. :wink2:
 

·
Registered
Joined
·
196 Posts
I've had my QV for about 3 weeks and the first (and hopefully last) warning came on today.
I'm actually happy about it because I hate this "feature". I hope it stays on, as long as it's not a symptom of something worse?
Warning lights lead to this, genius
 

Attachments

·
Registered
Joined
·
1 Posts
wow this is pretty annoying, what do you mean you can't set to off at all times.

I have a bmw 335 awd manual, I can set to OFF and it stays like that. My lease is expiring been looking at guilia for a while but I keep reading these annoying things.

btw such a shame no stick shift in the us
 

·
Registered
Joined
·
149 Posts
Here's my solution to the start/stop "feature": race mode.

When in race mode, the car does not automatically turn itself off at lights. It also makes the best sounds down-shifting when decelerating.

Steve
 

·
Registered
Joined
·
10 Posts
S/S, Break-in?

I feel I'm in the same boat. First week with the QV and haven't had S/S kick in once.

Might be related to battery voltage (or the weather here, which was seriously warm and gave the A/C some work).

It definitely wasn't my first warning light though, as the car was delivered in FULL "Christmas tree" mode (I bought the tester off the showroom floor, and they evidently hadn't been keeping up with charging the battery). Never seen a car salesman so flustered! :)
Have you guys considered that during a certain part of the break in (aka first 500 or first 1000 miles) the ECM would lock out the S/S functions as to keep the engine running for the purpose of minimizing initial wear?

I dont know if this is true or not, I would look in my owners manual but my Quad won't be here till Thursday.

Cheers
 

·
Super Moderator
Joined
·
1,086 Posts
Always "on" every time the car is started no matter the mileage.
 
1 - 20 of 25 Posts
Top