Alfa Romeo Giulia Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Here’s a new one- on the way to work today I noticed the volume being a little low, so I turn the knob and nothing. Turn it all the way and the screen shows it maxed out at 25! I could swear the max volume was higher, like 38. Even my regular 14 didn’t sound the same. Tried rebooting the center console. Nothing. And in magical Alfa fashion, it just fixed itself while driving 10 minutes later. Now we’re back to normal. Has anyone else experienced this?
 

·
Registered
Joined
·
462 Posts
I've found that any linked device, such as a phone or DVD player, which has its own volume controls, can interfere with the volume of the car's infotainment system.

It doesn't necessarily answer your problem, or that it miraculously corrected itself, and I can't say I've experienced the same issue.

It just might have interfered with your volume, if an external device is/was connected at some point.

It could, however, be the infamous battery 🔋 of course...
 

·
Registered
Joined
·
2 Posts
Here’s a new one- on the way to work today I noticed the volume being a little low, so I turn the knob and nothing. Turn it all the way and the screen shows it maxed out at 25! I could swear the max volume was higher, like 38. Even my regular 14 didn’t sound the same. Tried rebooting the center console. Nothing. And in magical Alfa fashion, it just fixed itself while driving 10 minutes later. Now we’re back to normal. Has anyone else experienced this?
I experienced it with my iPhone 12 mini connected the same issue happened to me and the fix is to press the volume button and spin it at the same time multiple times and this fixed it for me
 
1 - 8 of 8 Posts
Top