Alfa Romeo Giulia Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #1 ·
So, I've found the following and wonder if anyone else is noticed:

1) The iPhone chime for a text message is muted when the phone is connected, but no sound is played through the stereo. If I connect media (the phone), then I'll get the chine through the stereo, but only then. Even so, there is no indication on the system of a message and it cannot read this message.

2) Siri will not hear me, and is speaking through the phone speaker.

3) The phone dials fine, through the phone or the infotainment system.

4) I just realized I haven't tried connecting the media, then switching back to radio, and seeing if the chime remains or if Siri will hear me.

Any input?
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #2 ·
Conformed, no improvement with media connected.
 

·
Registered
Joined
·
10 Posts
For #1, are you trying to read the text on the car screen?

So, I've found the following and wonder if anyone else is noticed:

1) The iPhone chime for a text message is muted when the phone is connected, but no sound is played through the stereo. If I connect media (the phone), then I'll get the chine through the stereo, but only then. Even so, there is no indication on the system of a message and it cannot read this message.

2) Siri will not hear me, and is speaking through the phone speaker.

3) The phone dials fine, through the phone or the infotainment system.

4) I just realized I haven't tried connecting the media, then switching back to radio, and seeing if the chime remains or if Siri will hear me.

Any input?
 

·
Registered
Joined
·
10 Posts
Have you tried streaming bluetooth? I've had no problem with the streaming function or phone call function. But haven't tried siri.(I have a iPhone 7 thou)
 

·
Registered
Joined
·
147 Posts
Ah, but the NAV comes through!

This may be the first time that my "secured" company iPhone has Siri disabled. I found that bluetooth or hooked up as a USB attachment the Alfa and and FCA rental car wants the volume FOR EACH FUNCTION to play a role, so double check the settings for each on your phone.

But rest assured, if you are on a phone call, the Alfa Navigatrix WILL shout over the call.
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #6 ·
Have you tried streaming bluetooth? I've had no problem with the streaming function or phone call function. But haven't tried siri.(I have a iPhone 7 thou)
When streaming (connect media), I get message chimes through the stereo, when not streaming, chimes are simply muted.
 
  • Like
Reactions: MakeitRain

·
Registered
Joined
·
343 Posts
My Siri works great through the cars system. Anything I ask it, happens. Although, I also have the muted text chime. But when I see I have a text, I ask Siri to read it and it does, through the cars system.
 
  • Like
Reactions: MakeitRain

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #8 ·
My Siri works great through the cars system. Anything I ask it, happens. Although, I also have the muted text chime. But when I see I have a text, I ask Siri to read it and it does, through the cars system.
How are you "waking" Siri?
 

·
Registered
Joined
·
343 Posts
How are you "waking" Siri?
Just simply saying, "Hey Siri....." Works both if it's bluetooth or plugged in to USB. Don't need to push the phone button on the steering wheel. It automatically connects to the infotainment system and does everything through the car's speakers. At least for me.
 

·
Registered
Joined
·
547 Posts
See mine was working but today it did not. I'm sure it's a user error on my part but I could not get SIRI to work. I even tried turning off blue tooth and reconnecting. The iphone calling and texting worked, the media Pandora & iHeart Radio worked but every time i said Hey Siri, the system would go mute & I would see on my iphone where it said "what can I help with" but whenever I said anything the iphone would could blank and then return to Pandora?
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #11 ·
Plugged it in, connected to media, playing off the iPhone...no Siri audio, still.
 

·
Registered
Joined
·
13 Posts
Plugged it in, connected to media, playing off the iPhone...no Siri audio, still.
I wrote to customer care, they know the issue. Pls write also an email to them.
From an italian forum I read that before the firmware update 6116 (6117 for the Quadrifoglio) everything was working, but after that the issue started..
Hopefully if many people report the issue, they will solve it.
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #13 ·
AlfaRomeoCares suggested deleting phones from car and reinstalling...didn't help. Waiting to hear more.
 

·
Registered
Joined
·
167 Posts
Just chiming in to say that I am experiencing the same issues with my IPhone 7, the phone microphone is disabled when connected via Bluetooth or USB and the car doesn't recognize Siri or text to speech. It worked prior to the infotainment upgrade. My car is going in for another issue on 9/12 and I plan on asking the dealer to look at it then. 2017 TI with 8.5 nav, March Build with the infotainment upgrade.
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #15 ·
Ok, AlfaRomeoCares answer to the lack of improvement is to schedule with the dealer for a diagnosis, then they will assist in creating a Star Case if it isn't fixed.
 
1 - 15 of 15 Posts
Top