Alfa Romeo Giulia Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Infotainment question(s):
Been reading that there were some infotainment issues or replacements for defective units. Searched for the answers to these questions to avoid duplicating topic, but didn't find. Any comments on following:

1-Unless radio is turned on, the voice command function on steering wheel doesn't seem to work on my car. Does this make sense? Am I missing something?
2-It's silly to have an 8.8" screen upgrade and the backup camera only occupies a fraction of the screen area. It's tiny compared to all cars I've driven in past 10 years. Any way to enlarge backup view?
3-I've found that reverse view on camera doesn't shut off until a long delay. Very strange car is in drive....your moving fwd. and the camera displays the rear view. Is this normal?
4-Screen resolution (particularly on backup camera) appears low quality (grainy at times). Do you experience same?

I can't say I focused on the infotainment system prior to purchase (I'm not tech obsessed and drive and comfort were a higher priority). However, in genl., this infotainment system has the features/features of a unit designed back in 1999. I know it's all about the drive (and AR didn't want to distract). I'm all for the latter, but to be honest, it's unlikely that's the reason for the infotainment being so "out of touch." Agreed?
 

·
Registered
Joined
·
343 Posts
3-I've found that reverse view on camera doesn't shut off until a long delay. Very strange car is in drive....your moving fwd. and the camera displays the rear view. Is this normal?
You can change that in settings so it shuts off as soon as you shift out of R
 

·
Super Moderator
Joined
·
1,086 Posts
I like the extended on for the camera. It allows me to see that the bumper is clear of the garage threshold when pulling forward.
 

·
Registered
Joined
·
45 Posts
Ok I'm new to posting on forums so I hope I'm putting this in the right place. I have a question about the infotainment also. Is there really only 6 presets or am I missing something?
 

·
Registered
Joined
·
226 Posts
Ok I'm new to posting on forums so I hope I'm putting this in the right place. I have a question about the infotainment also. Is there really only 6 presets or am I missing something?
Hey Bash... yes you're right - only 6 presets.... you can punch in more favorites, but only 6 show up at any time horizontally on the bottom of the screen... Hopefully a future software upgrade addresses this...
 

·
Registered
Joined
·
5,469 Posts
Thanks for the info I really thought that I was doing something wrong
Nope not you...Alfa...this has been a bit of nit for a few people....especially if you are coming out of a German competitor..
Personally I'm ok with it....the functionality is a bit odd though...and the HK sound isn't the best...which I found odd because I have HK in the other cars and it sounds fine....again just odd....
I'm too busy listening to the exhaust note as I shift through the gears for it to bother me though>:)
 

·
Registered
Joined
·
187 Posts
I'm wondering as well about changing the size of the back up camera...

Also my display unit does not turn on when I start the car but after a minute or so by itself or I manually turn it on but there is still a significant delay in functionality. Any idea what's up?
 

·
Registered
2017 Alfa Romeo Giulia 2.0
Joined
·
104 Posts
I'm wondering as well about changing the size of the back up camera...

Also my display unit does not turn on when I start the car but after a minute or so by itself or I manually turn it on but there is still a significant delay in functionality. Any idea what's up?
It happens to me too. There is a feature in one of the media settings i think, 'Autoplay' .. turn it on, so everytime your car starts, music starts playing. Else bear the lag.
 

·
Registered
Joined
·
187 Posts
I'm wondering as well about changing the size of the back up camera...

Also my display unit does not turn on when I start the car but after a minute or so by itself or I manually turn it on but there is still a significant delay in functionality. Any idea what's up?
It happens to me too. There is a feature in one of the media settings i think, 'Autoplay' .. turn it on, so everytime your car starts, music starts playing. Else bear the lag.
Cool, thanks. I'll see if I can find that option in the menus and give it a shot.
 

·
Registered
Joined
·
88 Posts
How stupid did I feel this morning? Only "very"!

I was playing with the settings last night, and set the Autoplay to Off. I get in the car this morning, the screen flashed on, then went blank. I'm pressing the menu, pressing and turning the selection knob, nothing! I thought the screen was dead!

So, basically, after reading this thread, it dawned on me that the whole infotainment screen is blank, unless the radio/media player is turned on!
 

·
Registered
Joined
·
526 Posts
2-It's silly to have an 8.8" screen upgrade and the backup camera only occupies a fraction of the screen area. It's tiny compared to all cars I've driven in past 10 years. Any way to enlarge backup view?
It's only the 1/2 the screen because the other half is occupied by the parking sensor diagram. At least on my car.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top