Alfa Romeo Giulia Forum banner

41 - 60 of 70 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #42 ·
Your car is EMEA or NAFTA ?
In byte 74 what is de original numbers ?
My car is NAFTA 2017 build 4/17
Yes I have AA/ACP activated and working. I also have larger rear view camera on display
Yes I change byte 74 to AB and Easy Exit menu appear in infotainment setting
My original Byte 74 is A2
 

·
Registered
Joined
·
234 Posts
What MY's do not have the option to disable? My 19 has it in the settings.
 

·
Registered
Joined
·
135 Posts
I think the problem is the EMEA and NAFTA proxy have some differences
in EMEA original is A7 in NAFTA is A2
In EMEA AB works perfect
Send me your proxy's
 

·
Registered
Joined
·
343 Posts
@ratix by chance do you have access to dealer bulletins? If so, can you check to see if changing the "Comfort Seat and Wheel Module" also require changing the "Seat Adjuster Power Switch" and "Memory Buttons"? Circled in red on picture below. I think these two switches/buttons are directly connected to the Seat Module. So if they had an update since 2017, maybe they need to be change too?
View attachment 91184
Sorry, haven't been on here in a few days! There is a seat calibration under WiTech for the slider. It runs the seat forward and backwards and is required for the memory function to work. I totally forgot about that when you told me you got the new module! If you can get to a dealer they can run it for you, just take a few seconds.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #46 ·
Sorry, haven't been on here in a few days! There is a seat calibration under WiTech for the slider. It runs the seat forward and backwards and is required for the memory function to work. I totally forgot about that when you told me you got the new module! If you can get to a dealer they can run it for you, just take a few seconds.
Thanks @Beta Romeo !!!!! That is really valuable info and looks like it is the last piece of this puzzle. (y) I will give you guys an update. ;)
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #47 ·
Good news. The final step suggested by @Beta Romeo was a success! Everything works now.

Here is recap:
Requirements to have Easy Exit disable option in the infotainment screen

2017 MY:

1) New ETM with 072. Firmware or newer. Change byte 74 to AA or AB.
2) Change CSWM under the seat with Software version 9.00, after installing the new module, calibration of the slider is required by wiTech. (note: 7.00 was the original ver. that came with my 2017, I don’t know if there is an 8.00 out there. The new one I installed had 9.00, so there is a chance 8.00 might work if there is such a version)


Early 2018 MY:

1) Check to see which software version your CSWM have with MES. Change if necessary.
2) Update infotainment Firmware with 072 or newer and change byte 74 to AA or AB


Thanks to everyone who contributed, specially to @Beta Romeo and @ratix
(y)
 

·
Registered
Joined
·
101 Posts
The seat module I have is version 08.02 along with 085 ETM. Changing to AA or AB shows the option in the screen but does not disable with either option. Original was A2.

does this mean software 09 is required?
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #50 ·
Is there a way to calibrate the seat module using MES?
I don't believe MES can do seat calibration. Maybe future version but not as of now. the latest version is 4.6

The seat module I have is version 08.02 along with 085 ETM. Changing to AA or AB shows the option in the screen but does not disable with either option. Original was A2.

does this mean software 09 is required?
that is a good question. after i successfully updated easy exit on my car, i was thinking maybe, just maybe, after changing the procsi we just need to do a seat calibration regardless of the seat module version (new/old) and it might still work. I did not try this as i already bought a new seat module. So if you can find a dealer or someone with wiTech that is willing to test this. it might be worth it to try before buying a new seat module.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #54 ·
have anyone try just doing a calibration on the 7.0 or 8.0 version module after changing the Procsi without swapping to a new module? worth a try before spending money
 

·
Registered
Joined
·
563 Posts
Just a thought...

none of the Etm update procedures that I’ve seen call out a reflash of the CSWM. I wonder if a witech reflash of the module would provide software version 9. Otherwise I assume there’s some sort of hardware difference too?

If this is possible it would almost certainly be cheaper than buying a new module.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #56 ·
Just a thought...

none of the Etm update procedures that I’ve seen call out a reflash of the CSWM. I wonder if a witech reflash of the module would provide software version 9. Otherwise I assume there’s some sort of hardware difference too?

If this is possible it would almost certainly be cheaper than buying a new module.
AFAIK there are no software update available for the CSWM. The only way to get update is to buy a new module
 

·
Registered
Joined
·
101 Posts
So that’s why maybe a recalibration for those with 7.0 or 8.0 may work. If not then new hardware is definitely required.
 
41 - 60 of 70 Posts
Top