Alfa Romeo Giulia Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
I usually keep the system off but today I noticed that the light on the instrument display(idiot light) was not on. Has anyone else noticed this?
 

·
Registered
Joined
·
2,988 Posts
Do you mean that green circle?

The auto/start system moniters the batteries voltage level and won't shut off the engine if it thinks the system voltage is low.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #3 ·
Yes the green circle with the A in it , I had the car out for about 4 hours today and the light was not active,
 

·
Registered
Joined
·
180 Posts
I've noticed if it's very warm outside and the air conditioner is on, the car goes into auto stop mode less or not at all. Also when fuel runs low, per the manual, it is disabled as well.
 

·
Registered
Joined
·
343 Posts
You had the system turned off and there was no light? That's how it is supposed to be. The light on the dash only comes on when the system is active and car shuts itself off.
 

·
Registered
Joined
·
2,988 Posts
You had the system turned off and there was no light? That's how it is supposed to be. The light on the dash only comes on when the system is active and car shuts itself off.
Exactly!

I was out tooling the canyons today. No auto/start there :) But had bad traffic to and from the canyon. Rather specifically paid attention to this because of this thread. The green circle A (A) only lights up when the car automatically shuts off the engine at a stop.
 
1 - 6 of 6 Posts
Top