Alfa Romeo Giulia Forum banner

701 - 720 of 784 Posts

·
Registered
Joined
·
281 Posts
Yeah we'll mine just finished it's warranty period. We'll see what happens with updates and really haven't seen one at my dealer.

Was thinking how much would it cost for AA since had the hardware replaced. So in theory a software update to 056 and a dual USB unit. I can only imagine how much a 2nd USB port be worth here in Australia.

On another note has anyone used "Alfamen" in Brooklyn Melbourne Victoria?
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #702
We must have bought in the same week Ponch ... ok, promise i wont refer to you as my bro ...

im out of warranty as well, and have a car thats leaking like a sieve, and stock market crash has ruled out trading in for a new Veloce

you have the most expensive bit, the new radio unit, although i think even some of the early new units may not be update-able to AA
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #704 (Edited)
^^ always nice to have you come visit me, bro ... did you happen to bring a map update


im wondering whether the dealerships dont want to have a bar of updates because they either take up too much time or possibly FCA wont pay them properly ... or both

with dealerhips closing and then you add JEEP into the mix, they must be flat out ...
 

·
Registered
Joined
·
281 Posts
^^ always nice to have you come visit me, bro ... did you happen to bring a map update


im wondering whether the dealerships dont want to have a bar of updates because they either take up too much time or possibly FCA wont pay them properly ... or both

with dealerhips closing and then you add JEEP into the mix, they must be flat out ...
I think that they don't get paid well. When I pushed the old dealer to do the campaign properly they were whining about the cost the process must be different because my old car when came to these things was very different. I got a survey about service after the warranty period and well they got a caning. Not happy with FCA....I honestly don't think the dealership have all the blame. Remember when the dealer and FCA had a biach fight over my infotainment issue? And I was left in the middle with no sat nav. I would assume the same for Jeep! Give control back to EU or FIAT and leave Jeep with Chrysler I'd say. Now that FCA are planning to purchase PSA I wonder if the same would happen to Renault, Peugeot and Nissan.
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #706
i gave them a real caning over the phone one day ... the dealerships have been ok, except for having to keep going back when they hand a car back to me with a new fault related to the same cooling system ... or leave loose air intake clamps ... or not spot a leaking radiator ... i cant explain it, it never used to be like this, well actually i never had persistent leaking coolant issues before ... never had any problem with them (FCA) coming to the warranty party though, at least that is a plus,
 

·
Registered
Joined
·
172 Posts
Well, i got good news and bad news. The good news: Managed to get my service done at Zagame. The bad news :Got the latest infotainment update and i can confirm it breaks the voice input for navigation!!! How hard is it to carry over fixes over the new updates. It gets worse. Sat nav now goes black screen when it it suppose to show the exit on the highway ( it used to show the stretchy image but at least showed the lanes and the name of road exit). Most of the exits seems to be black screen, some secondary roads shows a blank banner when you merge onto them ( quite pretty blank banner with something that looks like clouds?? Wtf??? ) This basically renders the sat nav useless now.
 

·
Registered
Joined
·
72 Posts
That's weird..my sat nav seems better than before the update. Not sure for the voice input, I never use it
 

·
Registered
Joined
·
172 Posts
Whats better, can you please elaborate? If you follow a route , do you see the exits on your screen? I do have a video i can share with blank banner , dont have one with black screen as i am not in Melbourne anymore
 

·
Registered
Joined
·
72 Posts
Loads the nav much faster on start after the update (before I had to wait for a while) and I do see the exits on the screen normally (No black screen or banner neither before or after the update )
Go see them again, they have to fix that
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #713
ok serious pants on ... what versions are they George ?

ok a problem both me and Brother Ponch have had since day dot was where you had the freeway exit graphics, as when you exit a freeway, ours had a banner that replicated the actual road sign, example Shepparton left, Melbourne right, however it was distorted like a 4:3 image stretched to widescreen
now that bug carried over with software updates and it even carried over to the new radio units we both got when .051 killed voice nav

it was in .047 software, it was in .051 and now even in the newer 053.001.004 it shows up as a distorted stretched image - i cant remember if it was distorted in the original .028 software i had, but anyway ... what it looks like is that they might be trying to fix the bug, ... but havent quite tweaked it yet

that exit lane marking looks different ... what map version have you got George ?
 

·
Registered
Joined
·
172 Posts
i got the original map 971.8444 I think it is from memory. I used to get the stretchy graphics as you described now "up in the cloud" graphics ...
Its worse with black screen , guidance continues but doesn't show anything so you can easily miss it if multiple lanes are available with different destinations
my upgrade path was 002.009.047-002.009.055-002.009.061 (repaired voice) 002.010.041
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #715 (Edited)
ok so its not a map update issue ... not sure what you mean by black screen , i can see the horizon and clouds and when it switches from 3D to 2D

so instead of a banner with Melbourne left, you get the banner but blacked out ? ... could be a corrupt load, im sure they will try to reload it ... they might send you the file if you are confident doing it ...2.5 hours is a way away ...

edit: im not sure if an infotainment update is something you can do via USB, it may need the laptop tool they use ... WiTECH 2
 

·
Registered
Joined
·
281 Posts
Oh FFS sounds like they screwed up the upgrade. I'd certainly be taking it back ASAP maybe they had a corrupt copy. Sorry to hear that George, if they can't fix it demand a new unit!
I heard the reason why the pictures are stretchy is that Tom Tom don't support the aspect ratio due to a discontinued model, but who knows..
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #717
isnt there a check digit that checks whether all the bits and bytes that were sent were actually received by the pc being upgraded ?
i mean i was supposed to have had 6148 campaign done and all the records showed i had it done, a scan on wiTECH showed it was there but wasnt actually there, if that makes sense ...
how can corrupt files and upgrades escape detection ?
 

·
Registered
Joined
·
172 Posts
so instead of a banner with Melbourne left, you get the banner but blacked out ? ...
[/QUOTE]
No totally black screen just with audio, as soon as I take the exit the map comes back, it seems like it cant display whatever is meant to display (in the past was the stretchy names plates etc)
I am surprised I am the only one with this issue
 

·
Registered
Tipo 33 Stradale 1/18 scale
Joined
·
1,858 Posts
Discussion Starter #720
another interesting bit of tit, is i had a Stelvio loaner with .047 software and it showed the exit graphics perfectly ...
 
701 - 720 of 784 Posts
Top