Alfa Romeo Giulia Forum banner

621 - 640 of 667 Posts

·
Registered
Joined
·
1,442 Posts
Discussion Starter #623
Guys, I've lost the phone contact favourites with the last software update. My SW is 002.009.061. Any ideas how to fix it, dealer has no clue, looking for excuses, update from Italy blah blah blah
I have over 1000 phone contacts in my phone,so 20 John's 18 Michael's 7 Sarah's etc...having 30-40 favourite contacts will help since i spend most of my working day in car
If its not fixed on the next service, I'll request a new unit..its simple,if you paid for a feature and its not there, it needs a solution.Dont care about FCA, Alfa Italy or whichever excuses they go with. Will let you guys know of the outcome
Stric

i was told you can fix this by deleting the phone from the infotainment and then adding it back again ... hopefully that works
 

·
Registered
Joined
·
1,442 Posts
Discussion Starter #624
Hey guys,just got the car this afternoon and you won’t believe they updated my car to 055😔 phones sync still not working and I don’t know what other problems I should expect!!!
thats just not funny ... unless it is a later version of .055 ... thats unbelievable
however, it may not knock out voice satnav on later model units ...

let us know how you go
 

·
Registered
Joined
·
40 Posts
Stric

i was told you can fix this by deleting the phone from the infotainment and then adding it back again ... hopefully that works
Who told you that Papa? I've tried it already including restoring the whole infotainment to default settings and no change..won't work with IOS as well, so its not the Android, but unit/firmware/Alfa/dealer incompetence/FCA....who knows
 

·
Registered
Joined
·
1,442 Posts
Discussion Starter #626
Service manager at Maccarrolls - i specifically asked him and thats what he told me - "delete it and add it again,"

trouble is if you try and ask Alfa 'helpdesk" they refer you back to dealerships -
 

·
Registered
Joined
·
244 Posts
Hey guys,just got the car this afternoon and you won’t believe they updated my car to 055😔 phones sync still not working and I don’t know what other problems I should expect!!!
OMFG..... your sat nav voice commands may not work. Raise a case with FCA and get it escalated if the dealer doesn't rectify it.
 

·
Registered
Joined
·
244 Posts
Who told you that Papa? I've tried it already including restoring the whole infotainment to default settings and no change..won't work with IOS as well, so its not the Android, but unit/firmware/Alfa/dealer incompetence/FCA....who knows
I don't have as many contacts but I have gone through the whole thing aswell and it's been accross two phones. But the easiest way I found is turn off Bluetooth on the phone and back on again and if I making a call while cruising I check before taking off.
 

·
Registered
Joined
·
22 Posts
As papa gallo’s instruction i synced my phone contact👌 the only thing was i had to add favourites manually
Satnav voice guidance works fine,055 seems to work with no problem at the moment 💪🏻
 

·
Registered
Joined
·
109 Posts
good to hear, although not the voice guidance is broken, the voice input for navigation is gone! When you say " navigate to , tells you it cannot be done or something like that, it only works with dial input which is a bummer
 

·
Registered
Joined
·
40 Posts
As papa gallo’s instruction i synced my phone contact👌 the only thing was i had to add favourites manually
Satnav voice guidance works fine,055 seems to work with no problem at the moment 💪🏻

How are adding them manually??? Ive lost the 'edit favourites' option with the updates. Just tried again, but no luck..by the way im running 061 software which is supposed to be newer version
Might try Voodoo magic or something..
 

·
Registered
Joined
·
22 Posts
good to hear, although not the voice guidance is broken, the voice input for navigation is gone! When you say " navigate to , tells you it cannot be done or something like that, it only works with dial input which is a bummer
Wow, I will check it tomorrow
 

·
Registered
Joined
·
68 Posts
I don't know if I've ever had contacts working. Contacts are always blank. I tried deleting the phone and adding again and giving access on my phone. Still no contacts. I usually have to find a recent text message and then call from there.
Android with .047

Sent from my SM-G950F using Tapatalk
 

·
Registered
Joined
·
68 Posts
Yeah. I was looking at another thread on here.
MV-002.009.047.
I might give it a go this weekend

Sent from my SM-G950F using Tapatalk
 

·
Registered
Joined
·
22 Posts
How are adding them manually??? Ive lost the 'edit favourites' option with the updates. Just tried again, but no luck..by the way im running 061 software which is supposed to be newer version
Might try Voodoo magic or something..
edit favourites is working for me
 

·
Registered
Joined
·
22 Posts
last update guys, it accepts navigation to "home" only,my accent as non native English speaker could be a reason too;)
to be honest I rarely use car nav as the map is really old.
 
621 - 640 of 667 Posts
Top