Alfa Romeo Giulia Forum banner

481 - 500 of 503 Posts

·
Registered
Joined
·
32 Posts
All works fine and mine apparently has Android wireless mirroring.
All works fine and installed
Looks like the gamble paid off ... post some pics of how it looks


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
Darn! Thanks for the update. The annoyance with the black screen is when I don't have time to just chill for 8 minutes because I need to go somewhere then I have to drive with no screen and no backup camera. But for me it does happen infrequently. I can go for 3 weeks without a black screen and then get it twice in a day however .
is It only the KAP units that have this black screen issue ? Or will I find the same with an ENG unit ?
 

·
Registered
Joined
·
59 Posts
is It only the KAP units that have this black screen issue ? Or will I find the same with an ENG unit ?
Mine (ENG) hasn't done it...yet. From what I can tell, though, at least one person with each of the units have had the issue, but I thought it was resolved with a software update, so if you are thinking about it, you should be okay.
 

·
Registered
Joined
·
59 Posts
In very tempted.. just trying to find an installation guide video so I can see how difficult I’m going to find it
It really isn't difficult. There is an install guide in PDF somewhere in this thread that I found helpful. There are a couple of "challenges" (besides getting to the space under the steering wheel), but there aren't any vids covering them. 1) The main plug is a lever lock and can be a PITA to unlock, but you can figure it out using the plugs that come with the unit. 2) Routing the USB adapter to the stock USB under the AC controls (getting the hub out is a slight PITA, also)..to route you can fish it through. I used some ground wire I had around, fished it through, grabbed it with a makeshift hook, taped the adapter cable to the ground wire, and pulled it through...then I realized I didn't like using the stock USB location, so reversed the procedure :rolleyes:. You will need a 20 and 30 torx bit/screwdriver.
 

·
Registered
Joined
·
6 Posts
It really isn't difficult. There is an install guide in PDF somewhere in this thread that I found helpful. There are a couple of "challenges" (besides getting to the space under the steering wheel), but there aren't any vids covering them. 1) The main plug is a lever lock and can be a PITA to unlock, but you can figure it out using the plugs that come with the unit. 2) Routing the USB adapter to the stock USB under the AC controls (getting the hub out is a slight PITA, also)..to route you can fish it through. I used some ground wire I had around, fished it through, grabbed it with a makeshift hook, taped the adapter cable to the ground wire, and pulled it through...then I realized I didn't like using the stock USB location, so reversed the procedure :rolleyes:. You will need a 20 and 30 torx bit/screwdriver.
Where did you decide was a better spot for the usb ?
 

·
Registered
Joined
·
9 Posts
All installed from Kremersino and I've decided I wanted the cable for Android Auto in the armred so routed a cable and the adaptor cable plugged into where the existing grey plug was installed in the usb module. However had the modify the plug as it was handed the opposite way. The unit also does wireless mirroring which all works fine. The guy from the company is very helpful and they also have a blog for videos etc.
Install wasnt that bad and having read this whole thread didnt need the instructions.

Very happy with it except as many others have, google maps are permanently in dark mode.

I made the wireless charger for the cup holder and put a USB socket underneath.

IMG_20200907_145557.jpg
IMG_20200907_145636.jpg
 

·
Registered
Joined
·
59 Posts
Where did you decide was a better spot for the usb ?
I have those custom floor mats that run up the side, so I just ran it there and left it under the mat...the USB to phone cable runs beside the driver seat and the phone goes into the center console...everything is hidden. I'll try to get some pics later.
 

·
Registered
Joined
·
6 Posts
All installed from Kremersino and I've decided I wanted the cable for Android Auto in the armred so routed a cable and the adaptor cable plugged into where the existing grey plug was installed in the usb module. However had the modify the plug as it was handed the opposite way. The unit also does wireless mirroring which all works fine. The guy from the company is very helpful and they also have a blog for videos etc.
Install wasnt that bad and having read this whole thread didnt need the instructions.

Very happy with it except as many others have, google maps are permanently in dark mode.

I made the wireless charger for the cup holder and put a USB socket underneath.

View attachment 102744 View attachment 102743
Yeah think wire to the arm rest/center console makes sense was it even more painful to fish it through to there ?

Side note More things I didn’t realise I need.. that wireless charger looks awesome how did you go about making that ?
 

·
Registered
Joined
·
9 Posts
nope...nothing drastic, yet. I have those custom floor mats that go half way up, so I just tucked the wire there and the "head" peaks out. Once I heal up from all the contortions ( :ROFLMAO: ), I might look into trying to connecting the console USB...I know I'll need some sort of extension in order to reach that far, though.
You can do it with just dismantling the air vents trims etc and loosening the vent ducts. You can just unplug the cables with one hand. If yours has the single USB you need to use the plug that is grey for it to work but need to modify the adaptor as its opposite hand ( Groove and notch on opposite side, compare to existing and youll see the difference.
 

·
Registered
Joined
·
9 Posts
Yeah think wire to the arm rest/center console makes sense was it even more painful to fish it through to there ?

Side note More things I didn’t realise I need.. that wireless charger looks awesome how did you go about making that ?
The cable to the armrest just tucks under the trim to the tunnel. Didnt need to fish anything as its all accessible. Think this easier than the usb under the ac. You do have to dismantle the armrest to a degree. Remove trim and air vents along with arm rest lid. Vent pipes once unfastened can be moved down to give access.

The wireless charger is made of black acrylic, made a template in card cut on on scroll saw and polished edges. Charger I already had so cut hole to suit and glued from beneath. Looks fairly oem and no cables to be seen!!!! Getting the usb socket into the cup holder was a little more difficult and did have to drill a hole in the side of the console but this is covered by the trim panel on the side. Bought a 12v to 5 v usb and used a pigged back fuse adaptor. Fuse box is in passenger footwell so easy the access. Usb 3.0 extension cables needed.
 

·
Registered
2018 Giulia Quattroformaggio, 2020 Stelvio TI Sport
Joined
·
360 Posts
All installed from Kremersino and I've decided I wanted the cable for Android Auto in the armred so routed a cable and the adaptor cable plugged into where the existing grey plug was installed in the usb module. However had the modify the plug as it was handed the opposite way. The unit also does wireless mirroring which all works fine. The guy from the company is very helpful and they also have a blog for videos etc.
Install wasnt that bad and having read this whole thread didnt need the instructions.

Very happy with it except as many others have, google maps are permanently in dark mode.

I made the wireless charger for the cup holder and put a USB socket underneath.

View attachment 102744 View attachment 102743
Great idea with the wireless charger! But where do you put your beer?
 

·
Registered
Joined
·
59 Posts

·
Registered
Joined
·
53 Posts
Which kap version you get?? Mine was only one unit I have seen some kap units come as two separate units. When I spoke to autofidelity they said there is 2 versions.
 

·
Registered
Joined
·
9 Posts
Sorted waze and maps being in dark mode all the time. If your phone is set to dark mode it seems to affect AA. Just put phone setting back to normal and it should work.
 
481 - 500 of 503 Posts
Top