Alfa Romeo Giulia Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter · #1 ·
So had an error pop on the dash that the ACC/FCW had limited availability, Auto high beam not available, Lane keep not available. So took her to the dealer and it took them a short time to determine the camera on the windshield had failed. Part was ordered and installed a week later (took car back for this) Car is now been there for three days and they are having issues getting the camera to align. They have open up a STAR report with Alfa and Alfa and the service department are all over it in getting the car back to me. So huge kudos to my dealer and Alfa for exhausting all avenues. Alfa is now asking to reinstall the old camera and do an alignment comparison to see if there is potentially another issue. has anyone else had the windshield camera replaced, issues with dealer trying to complete the alignment? Just searching for more data to help assist in the problem solving.


Cheers
TK
 

·
Registered
Joined
·
3,600 Posts
Woah this seems like a headache. I have used IR tracking for my flight simulators on my desktop gaming rig. Kinect and other console versions are kind of a joke. See if you can see the data stream in some way. For the IR head tracking (TrackIR) you often need to reset and recalibrate the center point during or after a dogfight. I suspect the system may be having a similar problem. Maybe make sure all IR and Visible light sources ahead of the camera are turned off. Even a white wall could be an issue. Look into it. Good luck.
 

·
Registered
Joined
·
1 Posts
I have this message popping up intermittently now. I almost sont have time to read it before it goes away. Its happened twice now in the same day. The fcw menu is disabled until stopped, but otherwise the settings seem to be working. Wonder what the problem is...

So had an error pop on the dash that the ACC/FCW had limited availability, Auto high beam not available, Lane keep not available. So took her to the dealer and it took them a short time to determine the camera on the windshield had failed. Part was ordered and installed a week later (took car back for this) Car is now been there for three days and they are having issues getting the camera to align. They have open up a STAR report with Alfa and Alfa and the service department are all over it in getting the car back to me. So huge kudos to my dealer and Alfa for exhausting all avenues. Alfa is now asking to reinstall the old camera and do an alignment comparison to see if there is potentially another issue. has anyone else had the windshield camera replaced, issues with dealer trying to complete the alignment? Just searching for more data to help assist in the problem solving.


Cheers
TK
 

·
Registered
Joined
·
270 Posts
Discussion Starter · #4 ·
I have this message popping up intermittently now. I almost sont have time to read it before it goes away. Its happened twice now in the same day. The fcw menu is disabled until stopped, but otherwise the settings seem to be working. Wonder what the problem is...
So this actually led to Alfa replacing the entire vehicle.over a year ago. They did this with no real complaining from me. My dealer and Alfa were great to work with.

Cheers
TK
 

·
Vendor
Joined
·
1,328 Posts
I have this message popping up intermittently now. I almost sont have time to read it before it goes away. Its happened twice now in the same day. The fcw menu is disabled until stopped, but otherwise the settings seem to be working. Wonder what the problem is...
Hi Teufelziege,
We understand why this may be concerning. We recommend having your dealer look into this for you. If you would like any additional assistance, please feel free to send us a private message and we'll be happy to help!

Lydia
Alfa Romeo Social Care Specialist
 
1 - 5 of 5 Posts
Top