Start/Stop not engaging after UA4 recall fix - Alfa Romeo Giulia Forum
 
Thread Tools
post #1 of 8 (permalink) Old 02-11-2019, 06:54 PM Thread Starter
Senior Member
 
Join Date: Jan 2018
Posts: 115
(Thread Starter)
Start/Stop not engaging after UA4 recall fix

Just had my vehicle in for service, an oil change was done and the UA4 recall fix was applied. The Start/Stop feature has not engaged even once since i got my vehicle back. Has anyone else experienced this? Thank you.
emiliog87 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-11-2019, 09:01 PM
Senior Member
 
wingler's Avatar
 
Join Date: Nov 2017
Location: Raleigh, NC area
Posts: 1,320
Garage
UA4 had no impact on auto start/stop. If it stopped working it’s coincidental and something else is causing it.

- 2017 Montecarlo Blue RWD Giulia Ti Lusso Light Wood Pkg, Madness GoPedal+, Infotainment Ver. 002.009.059
- 1974 Triumph TR6
- 2012 Audi Q5
wingler is online now  
post #3 of 8 (permalink) Old 03-08-2019, 09:16 AM
Senior Member
 
Johnm's Avatar
 
Join Date: Jul 2018
Location: AR, USA
Posts: 321
Mine stopped engaging after the recall as well. It worked just fine before, now nothing. Not that it's a huge complaint, but since I monitor the health of the battery based on it working, it concerns me that the charge might be low. It has been rather cold this week, so I thought it may be related to climate control. Today it's in the 50's and it still didn't engage.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Johnm is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-08-2019, 10:39 AM
Senior Member
 
jwq2's Avatar
 
Join Date: Apr 2017
Location: The Hague, The Netherlands
Posts: 708
Garage
probably low battery, possibly due to ignition on during updating ?

My car :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Previous Alfa's : Alfetta GTV 2.0, Alfasud QV, 164 2.0, Spider 2.0 Veloce, 147 GTA
jwq2 is online now  
post #5 of 8 (permalink) Old 04-18-2019, 05:05 PM
Junior Member
 
Join Date: Apr 2019
Location: Ontario, Canada
Posts: 2
start/stop feature

I am new Giulia owner here in Canada, love the car, a nice comfortable car and a sporty toy all wrapped in one. I have had the car for a week now and the engine has never shut off once under any conditions. Received a loner car to get some recalls taken care off and the engine was always shutting off at stops. Don't get me wrong i love the fact that it doesn't shut down, but i am curious to know why it is not and if it is effecting anything else negatively
Danny1 is offline  
post #6 of 8 (permalink) Old 04-18-2019, 08:48 PM
Senior Member
 
wingler's Avatar
 
Join Date: Nov 2017
Location: Raleigh, NC area
Posts: 1,320
Garage
Quote:
Originally Posted by Danny1 View Post
I am new Giulia owner here in Canada, love the car, a nice comfortable car and a sporty toy all wrapped in one. I have had the car for a week now and the engine has never shut off once under any conditions. Received a loner car to get some recalls taken care off and the engine was always shutting off at stops. Don't get me wrong i love the fact that it doesn't shut down, but i am curious to know why it is not and if it is effecting anything else negatively
Most likely reason would be a battery health issue. Start/stop is annoying, but think about it like a canary in a coal mine. If it’s not functioning as designed, it can be an early warning sign. Lots of gremlins appear in this car if the battery is not in good health. Suggest you get it checked.

- 2017 Montecarlo Blue RWD Giulia Ti Lusso Light Wood Pkg, Madness GoPedal+, Infotainment Ver. 002.009.059
- 1974 Triumph TR6
- 2012 Audi Q5
wingler is online now  
post #7 of 8 (permalink) Old 04-28-2019, 11:32 AM
Member
 
LuxuryAutoSpa's Avatar
 
Join Date: Dec 2018
Location: Montreal, Canada
Posts: 59
Quote:
Originally Posted by Danny1 View Post
I am new Giulia owner here in Canada, love the car, a nice comfortable car and a sporty toy all wrapped in one. I have had the car for a week now and the engine has never shut off once under any conditions. Received a loner car to get some recalls taken care off and the engine was always shutting off at stops. Don't get me wrong i love the fact that it doesn't shut down, but i am curious to know why it is not and if it is effecting anything else negatively
The moment I hit 5000KM on my odometer, the feature started to engage. It has engaged when it is 20 degrees C outside, as well as 2 degree C outside.

Luxury Auto Spa
Matthew

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
LuxuryAutoSpa is offline  
post #8 of 8 (permalink) Old 04-28-2019, 01:51 PM
Senior Member
 
JMody's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 133
Garage
Battery, battery, battery

Folks, this comes down to battery charge. When it's too cold, or too hot, if you've run accessories for a while, if you've boiled off a little bit too much water, the battery won't have "full" voltage, and the system won't let stop/start put you at risk. THE CAR is operating correctly. Check the battery. I'm in the dry hot southwest. Stop/start works flawlessly for me when the battery has been topped off OR when the temperature is in the 40-60F range, otherwise dead as a post. I'm going back to driving through traffic, so I'm personally gonna look at this more carefully, but seriously, check the water level, use a trickle charger.
JMody is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Alfa Romeo Giulia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome